End of the support on old versions

by cdeschamps December 1, 2009

 

Information for our clients: End of the  support on old versions PlanningPME


With the arrival of Windows Vista and Windows 7, our IT department must put in place important modifications on the structure of the software PlanningPME.

For this reason, from the 1st of January 2010, versions older than version 4.0.0.  will not be supported anymore.

Our team is at your disposal at this number: +33 (0)1 69 47 10 00 or via this form to give you any information on the updates of the software PlanningPME.

Keywords: ,

Filed Under:

Add comment

biuquote
  • Comment
  • Preview
Loading